通达信选股的时候那个xg怎么选,通达信选股器怎么用

Q1:通达信如何用自己公式选股

第一,在你最后XG语句里,你的去除条件都没有加进入,所以根本没有起到作用;
第二,去除ST股和停盘股,在选股时选股入板块上方有勾选,可以直接去掉。

Q2:通达信自编公式选股

通达信集成版 使用说明书中有答案,要加班加点学习才行的.通达信集成版中,功能-专家-条件选股中,有现成的例子.如:
XG:IF(REF(C,1)/C>1.02,1,0);
当今天的价格比昨天上涨2%时,返回数值1,就可以作为选取标准.当然,标准由自己定好了.

Q3:求大神帮忙怎么把通达信选股公式输出XG的股票选出来?副图已经有指示,都是选股公式就是选不出

提问的人没有说他想要的选股条件,
那么就随便设一个条件吧,
XG:C>1000;{选股条件: 收盘价大于1000}

Q4:通达信的即时选股怎么用呢?举例说明下,可以编个选股公式

不作死就不会死!满仓600104上汽集团,我会死吗?

Q5:通达信缩量涨停选股公式

这个想法不错,公式如下:
ZHT:=(C-REF(C,1))*100/REF(C,1)>9;
SOLD:=VOL<REF(VOL,1);
JULI:=L<=REF(C,1);
XG:ZHT AND SOLD AND JULI;

Q6:求通达信软件:10天内有2个或2个以上的涨停板的选股公式,谢谢!

A1:=C>=REF(C,1)*1.095 AND C>=H;
XG:COUNT(A1,10)>=2;